Hi,
On 18/06/18 16:07, Thomas Zimmermann wrote:
This patch set replaces functions named {un,reference} by their {put,get} counterparts. Affected data types are struct drm_gem_object, and struct drm_device.
With the reference-counting functions being named {put,get}, the DRM interface is more aligned to Linux kernel nameing standard. The patch set does not change driver-internal interfaces.
Thomas Zimmermann (3): drm/omapdrm: Replace drm_gem_object_{un/reference} with put,get functions drm/omapdrm: Replace drm_gem_object_unreference_unlocked with put function drm/omapdrm: Replace drm_dev_unref with drm_dev_put
drivers/gpu/drm/omapdrm/omap_drv.c | 6 +++--- drivers/gpu/drm/omapdrm/omap_fb.c | 2 +- drivers/gpu/drm/omapdrm/omap_fbdev.c | 2 +- drivers/gpu/drm/omapdrm/omap_gem.c | 4 ++-- drivers/gpu/drm/omapdrm/omap_gem_dmabuf.c | 2 +- 5 files changed, 8 insertions(+), 8 deletions(-)
Thanks, I have picked these up (better later than never... sorry I missed these).
Tomi