Thanks,
Reviewed-by: Jyri Sarha jyri.sarha@iki.fi for the series.
I'll merge these later today.
Best regards, Jyri
On 2021-03-22 23:33, Dario Binacchi wrote:
The series was born from a patch to fix the LCD pixel clock setting. Two additional patches have been added to this. One renames a misleading variable name that was probably the cause of the bug and the other fixes a warning message.
Changes in v3:
- Replace calculated with requested in the warning message.
- Swap the positions of the real_pclk_rate, and pclk_rate parameters in the warning message.
Changes in v2:
- The patch has been added in version 2.
- Rename clk_div_rate to real_pclk_rate.
- Provide pixel clock rate to tilcdc_pclk_diff().
- The patch has been added in version 2.
Dario Binacchi (3): drm/tilcdc: rename req_rate to pclk_rate drm/tilcdc: fix LCD pixel clock setting drm/tilcdc: fix pixel clock setting warning message
drivers/gpu/drm/tilcdc/tilcdc_crtc.c | 19 ++++++++++--------- 1 file changed, 10 insertions(+), 9 deletions(-)