Hi,
On Thu, Dec 10, 2020 at 12:19 AM Shawn Guo shawnguo@kernel.org wrote:
From: Shawn Guo shawn.guo@linaro.org
It renames GPIO register bits to drop 'SN_' prefix, so that they are consistent to other definitions - prefixing register name with 'SN_' but not for bit fields.
Signed-off-by: Shawn Guo shawn.guo@linaro.org
drivers/gpu/drm/bridge/ti-sn65dsi86.c | 26 +++++++++++++------------- 1 file changed, 13 insertions(+), 13 deletions(-)
Sorry for taking so long to get back to this. I think it came into my inbox at the same time as a pile of other things and then got lost. Your change looks good to me. Sorry for being inconsistent when adding those defines and thanks for fixing them!
Reviewed-by: Douglas Anderson dianders@chromium.org
-Doug